Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can No Longer Access the Database Since December 23

New Member
Posts: 1
Country: United Kingdom

Can No Longer Access the Database Since December 23

[ Edited ]

ACT! 2009 v11 Premium.   Been running fine for many months on one Win XP Pro machine.  On Dec 23, attempting to start it, the database could not be accessed.  Eventually tracked it down to the SQL Server(ACT!) service was stopped.  Then found it is impossible to start the service.  Re-boot - still impossible to start the service.  Tried re-installing the product from disk - not possible.  Give up!  What Microsoft self-install update could have done that to me?

 

Fresh install to a Vista laptop, followed by restoring the databases from pre-Dec 23 back-up, led to success.  On Dec 24, I was able to access my ACT! database.  Then the laptop was switched off on Dec 25.  Today, Dec 26, the SQL Server(ACT!) service is running but the database will not open.  I tried to restore from backup again, but failed because the proces told me that "another application has the file open".  The same after another clean reboot.  

 

So now I have ACT! installed on 2 PCs and I am not able to access the database on either one.  Crazy! 

 

Is this a Christmas Present from Microsoft or Sage?  Has V11.0 stopped working for everyone?

Message Edited by ghollister on 12-28-2009 12:40 AM