Community
Showing results for 
Search instead for 
Do you mean 
Reply

Calendar issues again

Accepted Solution Solved
New Member
Posts: 8
Country: United States
Accepted Solution

Calendar issues again

When viewing any part of the calendar (monthly, weekly daily etc...) all the activities have dissapeared.  There are calendars on the top of the screen that are dated for years beyond.  You can't browse backwards to the current calendar.  You helped me solve this issue once before however this is under a different user name.


Your solotion was the following

Windows XP C:\Documents and Settings\(your username)\Application data\Act\Act for windows (Version #)

however the user name is not showing in the Documents and Settings file. 


Any suggestions.

Thanks again


Accepted Solutions
Solution
Accepted by topic author cmgllccpa
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Calendar issues again

You need to enable 'show hidden files/folders'.

 

  • Launch Windows Explorer (or My Computer).
  • Click the Tools menu, and then click Folder Options.
  • Under the View tab, ensure that the Show hidden files and folders option is enabled.
  • View solution in original post


    All Replies
    Platinum Elite Contributor
    Posts: 6,537
    Country: USA

    Re: Calendar issues again

    Make sure your DPI setting is 96 (see KB Article 21042 for instructions). Also, you may need to delete the entire "Act for Windows(version#)" folder from the location C:\Documents and Settings\<user name>\Application Data\ACT location. If there are more than one "Act for Windows" folders in this directory, delete them as well. Make sure that ACT!, Internet Explorer, and all MS Office applications are closed when you do this.

    Greig Hollister

    Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

    New Member
    Posts: 8
    Country: United States

    Re: Calendar issues again

    Hello again.


    I really appreciate your time in helping solve this matter. 

     

    At this point the solution did not work C:\Documents and Settings\user name\Application Data\Act location

    When you arrive to the folder user name there is no Application data folder.  I went to  all users and then to Shared docs and deleted the folders there, which had an Act folder, Act 8 and the Act 11 folder but still did not solve the problem.

     


    I also went to the location of the program file and thought ACT11.exe would be the source file but when you click on this to launch it brings up Component not registered and tries to direct you to "devcomponents.com" to buy this program?

     

     

    Any other suggestions. 

     

    Solution
    Accepted by topic author cmgllccpa
    ‎09-25-2015 03:20 AM
    Moderator
    Posts: 4,395
    Country: USA

    Re: Calendar issues again

    You need to enable 'show hidden files/folders'.

     

  • Launch Windows Explorer (or My Computer).
  • Click the Tools menu, and then click Folder Options.
  • Under the View tab, ensure that the Show hidden files and folders option is enabled.