Community
Showing results for 
Search instead for 
Do you mean 
Reply

Bug Report: Linked fields do not update

Copper Super Contributor
Posts: 73
Country: USA

Bug Report: Linked fields do not update

I used the edit mode in Companies list view to edit the address of a company, but unfortunately it didn't update this filed on the associated contacts.

 

In the detail view it works, and asks to update the linked fields for contacts.

Copper Super Contributor
Posts: 73
Country: USA

Re: Bug Report: Linked fields do not update

Isn't there anyone from Swiftpage to report this bug?
New Member
Posts: 4
Country: USA

Re: Bug Report: Linked fields do not update

We just upgraded from 2012 to the Act 17.  The existing linked fields all work except for the URL field.  That one we are not able to get working...

 

 

Copper Super Contributor
Posts: 73
Country: USA

Re: Bug Report: Linked fields do not update

Isn't there any plan to resolve this problem in a hotfix for V16?

Copper Elite Contributor
Posts: 405
Country: United States

Re: Bug Report: Linked fields do not update

I am also seeing this problem in v17 Premium.

Geoffrey B. Boulden
Twelve/Three Marketing, Inc.
Buffalo, NY
ACT!
SageCRM
GoldMine
SQL Certifications
New Member
Posts: 1
Country: New_Zealand

Re: Bug Report: Linked fields do not update

[ Edited ]

I tried this DB Update, but Ive update past V.17 so it wouldnt work for me.

 

DB Fixer v17

 

 I didnt end up using this db fixer.

 

As a follow up:

 

I added all the users to the Company but it wouldnt roll out the changes until I went to each individual contact in detail view and reselected the company. (It then changed the company field to a hyperlink)

 

After that, update contacts and refresh the screen and it works.

 

Quite time consuming manually selecting each contact again but at least it works.