Community
Showing results for 
Search instead for 
Do you mean 
Reply

Browser

Accepted Solution Solved
Copper Elite Contributor
Posts: 135
Country: USA
Accepted Solution

Browser

 

I'm using v21 on a PC. When I go to the Web Info tab to access LinkedIn or other websites, I'm getting a message the top of the screen that has a caution sign, followed by this message: 

 
We won’t support this browser soon. For a better experience, we recommend using another browser. Learn more
 
The page then shows hyperlinks to Chrome of Firefox.  Can the browser option be changed from IE?
 
Susan 

Accepted Solutions
Solution
Accepted by topic author spsearch
‎10-21-2019 09:56 AM
Copper Elite Contributor
Posts: 135
Country: USA

Re: Browser

Appreciate you looking into this. The ACT! web services tab has never worked properly for me.

View solution in original post


All Replies
Bronze Super Contributor
Posts: 1,541
Country: USA

Re: Browser

I'm going to make 2 assumptions:

  1.  You want to make either Chrome or Firefox the default browser
  2.  You are using Windows 10
  3.  You have Chrome or Firefox installed on your system

 

  •  In the "Type here to search" enter DEFAULT
  •  At the top of the list you should see "Default Apps"
  •  Scroll down to "Web browser" and change the browser to "Chrome" 
John Purdy
ACT! Premium V. 22.0.205.0 Update 3
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
Highlighted
Copper Elite Contributor
Posts: 135
Country: USA

Re: Browser

John

Your assumptions are correct.

Where is the "type here to search' box you refer to?

Susan
Bronze Super Contributor
Posts: 1,541
Country: USA

Re: Browser

If you are using Windows 10, it should be the lower left of the screen.

 

Capture.JPG

Remember, this is a Windows option and not an ACT option.

John Purdy
ACT! Premium V. 22.0.205.0 Update 3
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
Copper Elite Contributor
Posts: 135
Country: USA

Re: Browser

It was already set to Chrome. Any other suggestions?
Bronze Super Contributor
Posts: 1,541
Country: USA

Re: Browser

To be clear, only Chrome was running when you received the warning message?

 

Your question asks how to have something other than IE being used.  If you don't use IE, then see if it is installed in Programs and Features.  Then delete it.  

 

 

John Purdy
ACT! Premium V. 22.0.205.0 Update 3
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
Copper Elite Contributor
Posts: 135
Country: USA

Re: Browser

Maybe I can clarify. This is the browser within ACT! I don't use IE for anything except for ACT! What I want to do is use Chrome instead of IE for connecting to the internet from ACT!
Bronze Super Contributor
Posts: 1,541
Country: USA

Re: Browser

Well, I did a little digging and found out there is a bug in V21:

 

See https://help.act.com/hc/en-us/articles/360024431673-What-s-new-in-Act-v21 

 

If you scroll down to D-08200 you'll see:

 

Web Info tab - Open Browser link uses IE and not default browser

 

I checked with the latest releases and it has not been fixed as of yet.

John Purdy
ACT! Premium V. 22.0.205.0 Update 3
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor
Solution
Accepted by topic author spsearch
‎10-21-2019 09:56 AM
Copper Elite Contributor
Posts: 135
Country: USA

Re: Browser

Appreciate you looking into this. The ACT! web services tab has never worked properly for me.