Community
Showing results for 
Search instead for 
Do you mean 
Reply

Box With The Three Dots

New Member
Posts: 2
Country: USA

Box With The Three Dots

Hi All,

 

I am a newbie to ACT as we just had it installed in our small office about five months ago by an ACT consultant.  I just setup a new user and we have three other users that were originally set up by the consultant as well.  For the existing users, there is a box with three dots on it that displays the field format after the company field, contact name field, and all of the phone number fields.  When I set up the new user, these boxes with the three dots do not appear when she logs in.  Can anyone tell me how I can get these boxes to appear for my new user? 

 

Thanks very much! 

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Box With The Three Dots

It sounds like the DPI on that computer is not set to 100%

See http://kb.sagesoftwareonline.com/app/answers/detail/a_id/26349/ 

If this is the issue, then you can either change the DPI to 100% (per kb above) or use this addon from Durkin Computing http://www.durkincomputing.com/ACTAddonsReleases/Durkin_DPIFixer_setup.exe

Ben.

 

New Member
Posts: 2
Country: USA

Re: Box With The Three Dots

Thank you Ben, resetting the DPI to the correct level on the new user's system did the trick. I really appreciate your help.
Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Box With The Three Dots

Most welcome, that's why all of us are here, to help and to learn.

 

You only truly learn something when you try to teach it to someone Smiley Happy