Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach from Outlook

Copper Contributor
Posts: 5
Country: Canada

Attach from Outlook

I tried to attach some attachments from outlook but have failed doing so.

 

It seems to work but nothing appear in ACT!

 

is there something i am missing?

Copper Contributor
Posts: 5
Country: Canada

Re: Attach from Outlook

The Outlook Service shows the attachments are done but its not showing up anywhere in the file

 

Administrator
Posts: 1,312
Country: United_Kingdom

Re: Attach from Outlook

Could you provide versions of Act and Outlook?

I'd also recommend running through the Act Email setup and making sure the right database and login details etc are provided (Tools > Preferences > Email and Outlook Sync > Email System Setup)
Copper Contributor
Posts: 5
Country: Canada

Re: Attach from Outlook

Running Outlook 2010 and ACT 21 (downloaded from the website in the last 30 days currently in demo mode)

 

I have confirmed all other database do not exist, and tried to attach a file to a contact i JUST created as a test.

 

Logs and queue and everything else i can find shows that the message was attached successfully however i do not see it in Notes or History or even any new files in the attachment folder.

 

Currently i have to drag the attachment to the desktop to attach it manually to ACT! which does work.

Administrator
Posts: 1,312
Country: United_Kingdom

Re: Attach from Outlook

It's worth noting that the latest version of Act! (20.1) does not support Office 2010 any more. If you're using Office 2010, you'll need to use an older version of Act! unfortunately. However, the best option would be to consider upgrading your Office version, as 2010 is not supported by Microsoft anymore either!

You can find more information on compatibility here:
http://kb.act.com/app/answers/detail/a_id/29767
New Member
Posts: 3
Country: USA

Re: Attach from Outlook

I too have difficulty attaching emails to ACT from Outlook.  I have run throught the email set up numerous times.I am using ACT version 19 and Outlook 16. 

Even if I initiate the email from ACT it does not attach to history.  I have to copy and paste the email into ACT .  time consuming