Community
Showing results for 
Search instead for 
Do you mean 
Reply

Anyone having problems with web attachments?

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Anyone having problems with web attachments?

I am trying to attach files into the documents tab on the web version, and when I click on attach, it pops up a new window to browse for the file you want to attach. After I click on browse, it is like the button doesn't do anything. It just sits there, and I have to cancel before I can do anything else on the internet sites. Pop up blocker is not on. Any ideas?

Accepted Solutions
Solution
Accepted by topic author db2012
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: USA

Re: Anyone having problems with web attachments?

After an exhausting day of research, calling, and pulling my hair out, the riddle has finally been solved. Somehow, my internet screen was zoomed in to 125%. It was placing the "browse" button on the bottom left hand side where the button link was not located. When I zoomed out to 100%, my browse button went to the right hand side where it was supposed to be allowing me to attach anything I would like.

View solution in original post


All Replies
Silver Contributor
Posts: 1,813
Country: USA

Re: Anyone having problems with web attachments?

First thing to check for here is browser compatibility.  Check that against the ACT system requirements. It's your browser is not listed there, you will probably have issues.

 

Is anyone alse on your team having issues.

 

If you wish to test against another server, please send me a private message, and i'll get you logged in to one of our servers to troubleshoot.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 3
Country: USA

Re: Anyone having problems with web attachments?

Nothing has changed since it was working. Not even updates have been downloaded. If you go into the server where the Sage program is, you can browse and attach. It is only for the web based sage that this is an issue. Everyone is having the same issue.
Solution
Accepted by topic author db2012
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: USA

Re: Anyone having problems with web attachments?

After an exhausting day of research, calling, and pulling my hair out, the riddle has finally been solved. Somehow, my internet screen was zoomed in to 125%. It was placing the "browse" button on the bottom left hand side where the button link was not located. When I zoomed out to 100%, my browse button went to the right hand side where it was supposed to be allowing me to attach anything I would like.