Community
Showing results for 
Search instead for 
Do you mean 
Reply

Anyone have this issue?

New Member
Posts: 1
Country: United States

Anyone have this issue?

Have a new HP Vista Business laptop. Came with SP1. Dual core and 4GB of RAM. Plenty of HD space. Installed ACT! 2009 Premium. When we go to unpack a remote database, we get the following error:

 

Failed to restore remote database. Cound not find stored procedure 'master.dbo.sp_get_ptaat'.

 

Happens even with newly created remote databases. Saw one article on the forums here with this error for a while ago that mentioned the HP Protect Tools could be an issue. Removed those. Same error.

 

Spent 2.5 hours on the phone with ACT! tech support. They tried everything. Their best answer when it was said and done was that we needed to remove SP1. Slightly impossible since it's sliptreamed into the build of the laptop and a horrible answer considering all new Vista machines in the past three months plus are SP1. I find it hard to believe that we are the only ones seeing this.

Copper Contributor
Posts: 172
Country: USA

Re: Anyone have this issue?

is this the only PC that you are trying to do a new install on? (have you had success on another...) (just trying to rule out issuses on that particular pc
Copper Super Contributor
Posts: 45
Country: United States

Re: Anyone have this issue?

At what point during the Unpacking does this error notice occur?  I'm assuming that the local ACT 2009 installation created a MSSQL instance on the computer within any errors. 

 

I personally have not encountered this with any of the many installations I've done on Vista Business SP1.  But we use Gateway and Dell laptops and I haven't had to install on an HP before.

Copper Contributor Kez
Copper Contributor
Posts: 11
Country: Australia

Re: Anyone have this issue?

[ Edited ]

Do you have UAC enabled on the laptop? If so, try disabling it.

 

Can you open up the demo database that comes with ACT! 11? If you can't, what other errors do you get?

Message Edited by Kez on 02-10-2009 11:17 AM
New Member
Posts: 2
Country: United States

Re: Anyone have this issue?

I can confirm that ACT 2008 does not work on any PC with the HP protect tools installed.

Not sure why, but I tried to get it to work on multiple HP systems without any luck.

 

But here was the key to make it work.  After you uninstall the HP Protect tools (which takes multiple reboots), you then have to uninstall and reinstall ACT!

Just removing the Protect tools on its own does not let ACT start working...

 

So my guess is something about the HP Protect tools messes up the ACT! install.

New Member
Posts: 1
Country: United States

Re: Anyone have this issue?

HELP !!!!!!!!!!!!!!!!!!

 

I have a 2 month old HP 6730s notebook with this god forsaken HP Protect Tools software on it and ACT 2009 will not open the demo databas nor will it allow me to create a new database.

 

i always get the same message - check your network server and verify that your datbase server is available.

 

ACT support and I have run up quite a phone bill and unfortunately no solution !!!  They believe it is the HP Protect Tools that is not allowing the ACT to operate.

 

Does anybody have a solution to this ????

 

thanks

Moderator
Posts: 4,395
Country: USA

Re: Anyone have this issue?

Please contact HP to see if they can disable or uninstall HP Protect Tools.

 

ACT! by Sage 2009 (11.1) Does Not Connect to SQL on Hewlett-Packard Notebooks with Protect Tools