Community
Showing results for 
Search instead for 
Do you mean 
Reply

Any Help Please:) Error: "Attach E-Mail to Contacts"

Tuned Listener
Posts: 2
Country: United States

Any Help Please:) Error: "Attach E-Mail to Contacts"

Hello All:

 

I am new to the forums but not new to Act.  I would appreciate any input to the following error that I recieve:

 

Attach E-Mail to Contacts (Occurs while in outlook trying to attach an email to an act contact)

"Unhandled Exception has occurred in a component in your application. If you click Continue, the application will ignore this error and attempt to continue.

 

Attempted to read or write protected memory. This is often an indication that other memory is corrupt."

 

This happens on 2 PC's in my office and am not sure if it is an Outlook issue or an Act issue.

 

Again, any guidance at all would be greatly appreciated.

 

Thank you,

PK

Moderator
Posts: 4,395
Country: USA

Re: Any Help Please:) Error: "Attach E-Mail to Contacts"

Couple questions:

- Operating system?

- Was this working before?

 

If you're using Windows Vista, try disable UAC and test.

How to Disable User Account Control (UAC) in Windows Vista®

Tuned Listener
Posts: 2
Country: United States

Re: Any Help Please:) Error: "Attach E-Mail to Contacts"

dlunceford:

 

I am using Windows XP Professional.  This was working before.  The only thing that I have done differently was recreate the user profile in windows.  I have noticed that this error also occurs when the windows screen saver comes on. Any ideas?

 

Thank you,

PK

New Member
Posts: 9
Country: USA

Re: Any Help Please:) Error: "Attach E-Mail to Contacts"

Has anyone determined how to resolve this issue, it happens when I try to attach an Outlook e-mail to ACT!. 

 

"Unhandeled excetion has occured in a component in your application. If you click Continue, the application will ignore this error and attempt to continue".

 

It does not attempt to continue...

 

This is a new event.  Last week everything was working fine.  I assume there was an update that caused this to happen.  

 

I am using Windows 10 with Act! Pro Version 19.1.63.0, Update 6

 

Any and all suggestions welcomed.