Community
Showing results for 
Search instead for 
Do you mean 
Reply

Am I working with the latest version of ACT 10?

New Member
Posts: 3
Country: USA

Am I working with the latest version of ACT 10?

Version running: ACT! by Sage Premium 2008 (10.0) (EX Edition) Version 10.0.0.237, Hotfix 1

 

Available version at Sage website: ACT! 10.0.1 Premium Update (US)

 

When using “update ACT” under “Help” tab get message that I have the latest version of ACT

 

This doesn’t seem correct.

 

Would some helpful soul please clarify.

 

I'm trying to determine why only my computer of five will not attach Outlook 2007 email and attachments to History of a cleint.   I have done everything the KB has recommended. Heard there may be a conflict with Google. 

 

Vad
Copper Contributor
Posts: 67
Country: Russia

Re: Am I working with the latest version of ACT 10?

Seth, Try to download the latest update manually from http://www.act.com/support/updates/. The latest version is 10.0.1.xxx Also, check and clean your Windows registry by using any registry tool.
Regards,
Vad
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Am I working with the latest version of ACT 10?



Seth_Leyman wrote:

Version running: ACT! by Sage Premium 2008 (10.0) (EX Edition) Version 10.0.0.237, Hotfix 1

Available version at Sage website: ACT! 10.0.1 Premium Update (US)

When using “update ACT” under “Help” tab get message that I have the latest version of ACT

I'm trying to determine why only my computer of five will not attach Outlook 2007 email and attachments to History of a cleint.   I have done everything the KB has recommended. Heard there may be a conflict with Google. 



Yes, the current version of ACT! is 10.0.1. Doewnload the update from http://www.act.com/support/updates/index.cfm and apply to the server first then your workstations.
 
What happens when you try to attach and email to ACT!?
What in Google do you think is conflicting?