Community
Showing results for 
Search instead for 
Do you mean 
Reply

Allow files to be attached is grayed out

Copper Contributor
Posts: 67
Country: New Zealand

Allow files to be attached is grayed out

Using Act 2012 Premium on WinXP Pro SP3.  The allow files to be attached option in prefernces is grayed out & options are unticked.  Have followed instructions in KB article # 27714 & logged into Act as administrator on the PC but options are showing as ticked.  How do I enable them for a manager user?  Thanks

Tony

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Allow files to be attached is grayed out

Hello Tony,
You must first log in to the database as an Admin user to change these options. Once you make the changes, then log back in as the intended database user.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 67
Country: New Zealand

Re: Allow files to be attached is grayed out

Hi Greig.  Thats what I did.  I logged into the database as an administrator on the PC & the options were ticked but when I logged back in as the user who has manager rights, the options are grayed out & unticked.

 

Tony

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Allow files to be attached is grayed out

Does the same thing if you log in as another user besides yourself or the manager user? Does it happen on other machines? It may be an issue with the preferences or possibly that user's login.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.