Community
Showing results for 
Search instead for 
Do you mean 
Reply

Admin.xml corrupt or missing??

New Member
Posts: 1
Country: USA

Admin.xml corrupt or missing??

while I've had ACT!Premium for Web 2008 for 6 months I've never gotten it to work on the web.  However, today I was able to bring up the default.aspx page over the net but unable to login since I got an Admin.xml corrupt or missing message.  I don't have such a file on the web server soooooo it must be missing.  Has anyone had this problem?

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Admin.xml corrupt or missing??

There is info on Admin.XML in this ACT! Knowledge Base article - http://tinyurl.com/4vn936

 

But, if it's never worked, might be worth a reinstall.. if you can, update to 10.0.2 - this does an uninstall/reinstall, but needs to be done on every system.

 

You can download the current patch from http://www.act.com/support/updates/index.cfm

 

Follow this when doing the update - http://tinyurl.com/44bjx6

New Member
Posts: 6
Country: USA

Re: Admin.xml corrupt or missing??

I ran into this error today.  I don't have a fix for you but the info may help.

 

ACT for web 2007 Ver9  Error after updating to Ver 9.0.1

 

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Admin.xml corrupt or missing??


markymark wrote:

I ran into this error today.  I don't have a fix for you but the info may help.

 

ACT for web 2007 Ver9  Error after updating to Ver 9.0.1

 

 


 

Did you try the first link in my post?