Community
Showing results for 
Search instead for 
Do you mean 
Reply

Added Yes/No fields (product) don't work on edit

Copper Contributor
Posts: 48
Country: USA

Added Yes/No fields (product) don't work on edit

I may have done this incorrectly, so I'd appreciate it if someone had some input.

 

My guys want to track what parts (products) on a given Opportunity are won versus those that are "lost".  Not at the Opportunity level, but at the product level.

 

I added two Yes/No fields to product and customized the columns so they'd show up on the tab.  No problem so far (I hope).  But when I click on the product and bring up the edit box, the Yes/No fields can't be clicked.  I don't believe I did anything to make them read only, so I'm wondering if there is a solution for this, or if there is a different way to accomplish it.  Thanks for any input.

Silver Contributor
Posts: 1,813
Country: USA

Re: Added Yes/No fields (product) don't work on edit

You may want to look at add ins to better facilitate this.  I believe we could do it with Quotewerks and Also Durkin Impact should be able to to this.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: Added Yes/No fields (product) don't work on edit

Hi

 

Just teted this in ACT 16.1 HF2 and it all works.

 

Which version of ACT are you using. Find at ACT Help About ACT.

Copper Contributor
Posts: 48
Country: USA

Re: Added Yes/No fields (product) don't work on edit

I used the ever popular "restart" and when I got back in it worked.  

 

Thanks for taking the time to respond.  Next time, I will try that first. Smiley Happy

Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: Added Yes/No fields (product) don't work on edit

Yep, that magic restart button cures lots of problems.

 

Glad its sorted.