Community
Showing results for 
Search instead for 
Do you mean 
Reply

Add Product/Services entries not showing up

Astute Commentator
Posts: 9
Country: USA

Add Product/Services entries not showing up

My question is regarding the Add Products/Services tab in the Opportunities section.

 

We recently upgraded to ACT! Premium 2012.

 

On opportunities created BEFORE the upgrade:

  • I can edit the product that was already in there
  • I cannot add products to the opportunity

On opportunities created AFTER the upgrade:

  • I cannot add products to the opportunity.

I can go in and add products to the product list, and I can edit the categories and change the order.  But when I try to add a new product/service, nothing shows up under the Add Products/Services tab.  This is happening on our server and our other work station.

 

The Products list was not exported from another file type, it was simply carried over with our other information during the upgrade.

 

Any ideas?

Tuned Listener
Posts: 3
Country: Australia

Re: Add Product/Services entries not showing up

I am experiencing the same issues, any suggestions on a possible fix would be great!

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Add Product/Services entries not showing up

Take a screenshot of your New Product window.

 

Have you removed default fields? 

Astute Commentator
Posts: 9
Country: USA

Re: Add Product/Services entries not showing up

Nope, didn't delete any default fields, just chose which ones I wanted to show up:

 

Then anything I enter in this screen

 

doesn't show up in this screen

 

UNLESS this opportunity had product info already before we upgraded, then changes I make here show up.

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Add Product/Services entries not showing up

 Try resetting the view to show all default product fields and add any additional ones.

 

This will work. I believe the required fields are Price, Cost, and Quantity. You may want to do a little playing around to find the minumum fields required. Just remove them one at a time until you can't save the product. 

 

We are tracking this under internal defect tracking number 97910. It has only recently been reported to our development team.

 

Other workarounds are to enter in a price.

 

 

 

 

Astute Commentator
Posts: 9
Country: USA

Re: Add Product/Services entries not showing up

HA!!!  Ok, not having the quantity field in there seems to make it angry.  Added that one and now it's happy.  I love you! Robot Very Happy

New Member
Posts: 3
Country: USA

Re: Add Product/Services entries not showing up

thanks for asking this question over a year ago.  i see the bug was never addressed but it being here in the forum saved me some serious headache today!