Community
Showing results for 
Search instead for 
Do you mean 
Reply

ActSage.exe *32 keeps running after closing program

New Member
Posts: 4
Country: USA

ActSage.exe *32 keeps running after closing program

Running Windows 7 64bit and ACT 2011 premium. I3 2.4ghz processor and 4gigs of RAM.

 

When I close ACT I am not able to restart the program unless I restart my computer or open the task manager and manually kill the "ActSage.exe *32 process.  As you can imagine this can be quite tedious.  I had the same problem on this new laptop with a previous version of ACT (2009), so I assume it is the windows 7 64bit that is causing the problem, but any advice would be greatly appreciated.  I upgraded to resolve this issue among other things.

 

Thanks,

Joe

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ActSage.exe *32 keeps running after closing program

Hello Joe,
Welcome to the Sage ACT! Community. Do you have a program called TeamViewer installed on your machine? This program has been known to cause the issue you are describing. If so, you should be able to resolve by disabling the "Quick Connect" option within TeamViewer.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: USA

Re: ActSage.exe *32 keeps running after closing program

Greg

 

You are absolutely right!  Wow, I have been battling this for almost a year and you solved it within 10 minutes of my first reply....Wow!  Thanks a million.

 

I will be reading on this forum a lot more Smiley Happy

 

Joe