Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act v18 - Help! problem with creating company report under current lookup

Accepted Solution Solved
Highlighted
New Member
Posts: 9
Country: USA
Accepted Solution

Act v18 - Help! problem with creating company report under current lookup

I am using Window 8.  Just upgraded to Act! Premium Version 18.1.103.0.  After upgrading, when I run a company report under "current lookup", nothing will show up in the report.  I can only create a report under "current company."

 

And when I run a report of all companies, only 77 out of 7488 companies will show in the report.  Any idea of what is going on and how to fix that?

 

 


Accepted Solutions
Highlighted
Solution
Accepted by topic author elau98
‎06-27-2016 11:50 AM
Silver Contributor
Posts: 2,062
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup

Hi

 

In Companies go to Edit Replace and select record manager, now chose who you want to change it to. It will warn it is going to change them all and say yes.

 

Garry, this error seems to be in both Companies and Groups, is it a listed defect?

View solution in original post


All Replies
Highlighted
Platinum Elite Contributor
Posts: 6,867
Country: USA

Re: Act v18 - Help! problem with creating company report under current lookup

You didn't specify but I'm amusing you're running the Company Comprehensive report and it's likely that most of the companies don't have any information to print in the cub-reports so those companies aren't included in the report.

Roy Laudenslager
Retired ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
Highlighted
Silver Contributor
Posts: 2,062
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup

I also had a problem where it was not finding all the records to report on as although I had set the report to all Users it was missing one off which most records were tagged with. The reports ran in V16 but not in V18.

 

Our solution was to change all record manages in the company to one that it was reporting on. Not a fix but a work around and no good if record manager is important to you.Not sure if this is a reported error or if fixed in and Hotfix or SP1.

Highlighted
Nickel Super Contributor
Posts: 843
Country: United States

Re: Act v18 - Help! problem with creating company report under current lookup

To expand on Roy's comment, I have experienced (haven't checked with current versions) in the past, that id you create notes or histories on the company record, 

it is possible that there is no association with a contact, which can affect what shows up in reports.

Rita Kogstad
RKA Associates
Stamford, CT
Highlighted
Silver Contributor
Posts: 2,062
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup

I took it from the original post that the report was working before and now is not in V18. Can you confirm if this is correct please?

Highlighted
New Member
Posts: 9
Country: USA

Re: Act v18 - Help! problem with creating company report under current lookup

yes correct.

Highlighted
New Member
Posts: 9
Country: USA

Re: Act v18 - Help! problem with creating company report under current lookup

I think what I am experiencing is close to what ch1p had in the past.  It is the user filter of the report and it has to do with the record manager.  How do I change the record manager of 70+ records all at once? 

Highlighted
Solution
Accepted by topic author elau98
‎06-27-2016 11:50 AM
Silver Contributor
Posts: 2,062
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup

Hi

 

In Companies go to Edit Replace and select record manager, now chose who you want to change it to. It will warn it is going to change them all and say yes.

 

Garry, this error seems to be in both Companies and Groups, is it a listed defect?

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup


@ch1p wrote:

 

Garry, this error seems to be in both Companies and Groups, is it a listed defect?


Hi Ch1p,

 

Regarding the missing user, not as such. We'd certainly need to do some more hands-on troubleshooting to learn more about this issue before logging as a defect. If you are able to replicate the issue on demand, it would be very useful to give us a call and query this with a technician, where they'd be able to see it in action.

Highlighted
Silver Contributor
Posts: 2,062
Country: United_Kingdom

Re: Act v18 - Help! problem with creating company report under current lookup

Hi Gary

 

Abroad at the moment but when I get back next week will ask for clients consent and than invite tech team to have a look.