Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act v17 premium crashes when opening emails in history

New Member
Posts: 5
Country: United_Kingdom

Act v17 premium crashes when opening emails in history

When I click on an email in history the whole systems shuts down. I’ve looked on help files to no avail. Please help?
New Member
Posts: 5
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

there is no error message - just the database closing


crashingact wrote:
When I click on an email in history the whole systems shuts down. I’ve looked on help files to no avail. Please help?

crashingact wrote:
When I click on an email in history the whole systems shuts down. I’ve looked on help files to no avail. Please help?

 

Administrator
Posts: 1,238
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

Does this happen on all contacts/email histories? Or just one specific one that keeps crashing it?

Is this on the desktop version (installed on your PC) or are you accessing your database from a web version?
New Member
Posts: 5
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

It happens on every record. I am using desktop version of act premium for web. V17
Administrator
Posts: 1,238
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

Could you open the demo database and test that one?

Just trying to narrow down whether it's a database specific issue, or related to the install of Act!

Also, could you provide the full version number? You'll find it in Help > About Act!
New Member
Posts: 5
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

17.1.169.0
Administrator
Posts: 1,238
Country: United_Kingdom

Re: Act v17 premium crashes when opening emails in history

It sounds like the problem you're having is this one:
http://kb.act.com/app/answers/detail/a_id/38199

This is fixed by installing an update to the program - you'll find the download links in the article above.

You can either install Service Pack 2 for v17 (taking you to 17.2) or just apply a hot-fix to your existing version 17.1