Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act for Web Premium 2007, can't open restored database

New Member
Posts: 5
Country: Australia

Act for Web Premium 2007, can't open restored database

Hi All, I have just replaced one of our servers. This was the one that was running Act for Web premium 2007.

I have copied the database files to a new server and installed Act for Web Premium 2007 on it.

When I open the database file and use the old username to login (had all rights), it says:

 

"The database you attempted must be updated to a new version. etc... Would you like to backup this database now?"

 

When I click on Yes or No, it comes up with

 

"Act will now update the database. This process may take several minutes"

 

I then click ok. After a few seconds The first box comes up again:

 

"The database you attempted must be updated to a new version. etc... Would you like to backup this database now?"

 

When I click on Yes or No, it comes up with

 

"Act will now update the database. This process may take several minutes"

 

 

This cycle continues endless and nothing else happens...

 

Can anyone assist?

Copper Super Contributor
Posts: 74
Country: Canada

Re: Act for Web Premium 2007, can't open restored database

Just a mad thought here, but if you burnt the files onto a cd and then copied them to the new server - the files wouldn't still be "read only" would they?
Nickel Contributor
Posts: 241
Country: United States

Re: Act for Web Premium 2007, can't open restored database

In c:/program files/act/act for windows you need to replace the file act.data.creation.dll with the same one from the disk/download media. Then attempt the update again.

 

 

New Member
Posts: 5
Country: Australia

Re: Act for Web Premium 2007, can't open restored database

Thanks for your reply, but I don't have those files and folders. I am using Act for web Premium 2007