Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Scheduler doesn't startup

New Member
Posts: 2
Country: USA

Act! Scheduler doesn't startup

I cannot get Act! Scheduler to start. I had recently restored my Act! 2008 database onto a new server, and then setup Act! Scheduler. It worked for three nights (to backup and run maintenance), but then stopped loading. When attempting to start it, I get an error "Act! Scheduler error. Error occurred while loader server config file. Root element is missing. Contact Administrator for assistance." I can't find anything in the KB about this, or even on a Google search. I tried rebuilding the database, but that doesn't fix it. Any suggestions?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! Scheduler doesn't startup

Most likely it's a damaged preferences file.
 
Try the suggestions listed in these ACT! Knowledge Base articles:
 
 
New Member
Posts: 2
Country: USA

Re: Act! Scheduler doesn't startup

Would rebuilding the preferences on the server affect users on their computers? In other words, what does the preferences affect - just that particular copy, or the database? Just so you know, I have Act! 2008 installed on an SBS 2003 R2 server with the database shared. There are 10 users who also have Act! 2008 installed on their computers. They connect to the server's database (I copy the 1k .pad file to their My Documents and that's what they open). It is the Act! Scheduler on the server that is having the problem. So I just want to be sure that the preferences file on the server doesn't affect the user's who connect to that database. Or does it?
Thanks for the advice!
Bronze Elite Contributor
Posts: 3,288
Country: USA

Re: Act! Scheduler doesn't startup

I wish the scheduler was a seperate install. sometimes all you can do is uninstall ACT and reinstall (doesn't hurt the db).
-MM
World Famous ACT! Certified Consultant @ www.ActiveSales.net
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! Scheduler doesn't startup



peterlandau wrote:
Would rebuilding the preferences on the server affect users on their computers? In other words, what does the preferences affect - just that particular copy, or the database? Just so you know, I have Act! 2008 installed on an SBS 2003 R2 server with the database shared. There are 10 users who also have Act! 2008 installed on their computers. They connect to the server's database (I copy the 1k .pad file to their My Documents and that's what they open). It is the Act! Scheduler on the server that is having the problem. So I just want to be sure that the preferences file on the server doesn't affect the user's who connect to that database. Or does it?
Thanks for the advice!



The preferences are machine specific (it's a local XML file)...