Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Scheduler does not start

New Member
Posts: 9
Country: USA

Act Scheduler does not start

I go to services and try to start Act Scheduler  - I get a message that Scheduler started and then stopped. At this point ny ActScheduler is still disabled under Act... can anyone point me in the right direction?
 
Paul
Act 10 on Vista
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Scheduler does not start

Turn off Vista UAC... it's a pest
 
 
If you have done that already, is there anything in the Windows Event Log at the time you try to start it?
New Member
Posts: 9
Country: USA

Re: Act Scheduler does not start

No that did not help.. I get the same message " The Act Scheduler Service started and then stopped. Some services stop automatically if they are not in use by other services or programs"
 
Any suggestions?
New Member
Posts: 9
Country: USA

Re: Act Scheduler does not start

The event loag says:
 

Service cannot be started. System.Exception: Unable to start scheduler service. Missing server configuration information.

at Act.Scheduler.SchedulerService.OnStart(String[] args)

at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

 

Wow - I have no idea..

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Scheduler does not start

You might need to uninstall and reinstall ACT! after turning off UAC to get the service to install correctly
New Member
Posts: 9
Country: USA

Re: Act Scheduler does not start

Mike - when you open your service - do you see any parameters (start parameters?) or any switches?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Scheduler does not start

No.... the only change is that I changed the LogOn user to a Domain user on my system as the ACT! database is on another server.
 
Are you a Windows admin? Is the database local?
New Member
Posts: 9
Country: USA

Re: Act Scheduler does not start

local machine and yes I have admin rights
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Scheduler does not start

I would suggest uninstalling and reinstalling ACT! in Selective Startup mode now that you've turned off UAC
 
Interestingly, Google seems to have quite a few of the same service startup errors with Vista users - http://tinyurl.com/yq4orl
 
This is why I think UAC might be causing this
New Member
Posts: 9
Country: USA

Re: Act Scheduler does not start

when you say selective - you mean 'safe mode'?
 
I tried reparing but no luck.. so I might have to do reinstall