Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium v20 Web - Can't login - "An error has occured"

New Member
Posts: 8
Country: United_Kingdom

Act Premium v20 Web - Can't login - "An error has occured"

[ Edited ]

We upgraded from v18 to v20 around two weeks ago and were having no issues with our web account (we use it to run Zapier and other things too) however we suddenly can't use it and can't seem to figure out why from this very generic error;

acterror.png

 

Error log files for the surrounding minutes (ignore the Outlook ones as I'm sure we're all aware of that);

 

 Error Message 18:38:49.37 UI ActApplication::ApplyTheme Error: System.NullReferenceException: Object reference not set to an instance of an object. at Act.UI.UINavigationManager..ctor(ActApplication actApp, NavBar navBar) at Act.UI.ActApplication.get_UINavigationManager() at Act.UI.ActApplication.ApplyTheme()

Error Exception 18:38:49.62 Application_Core Object reference not set to an instance of an object. System.NullReferenceException: Object reference not set to an instance of an object. at Act.UI.Core.BarFactory.CreateDotNetBar(IBar bar) at Act.UI.Core.Explorer.LoadBars(String fileName, IACTTheme theme)

Error Exception 18:39:7.401 Application_Database Error in the application.

Act.Outlook.Service.Shared.ConfigurationServiceNoAddressBooksException: Error in the application. at Act.Outlook.Service.Desktop.ConfigurationService.get_Database() at Act.UI.UIDatabaseManager.get_IsDefaultDatabase()

Info Message 18:39:7.461 Unknown ACT! install path : C:\Program Files (x86)\ACT\Act for Web\

Error Message 18:39:7.471 Integration AOWI == ApplicationService, error reading dbi from confgService

Error Message 18:39:7.481 Integration AOWI == ApplicationService, error reading dbi from confgService

Error Message 18:39:7.486 Integration AOSS: Error in the application.

Info Message 18:39:7.506 Unknown ACT! install path : C:\Program Files (x86)\ACT\Act for Web\

Info Message 18:39:7.506 Unknown ACT! install path : C:\Program Files (x86)\ACT\Act for Web\

 

 

 

I feel I'm missing something fairly obvious as it's trying an install path for Act for Web but until yesterday it was working? Thanks for any help

Administrator
Posts: 1,109
Country: United_Kingdom

Re: Act Premium v20 Web - Can't login - "An error has occured"

Sounds like a preferences issue - I'd reccomend checking out this article on rebuilding preferences in APFW:
http://kb.act.com/app/answers/detail/a_id/19793

And for rebuilding the preferences on the server itself:
http://kb.act.com/app/answers/detail/a_id/14770