Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium for Web and Outlook issue

New Member
Posts: 8
Country: Trinidad_And_Tobago

Act Premium for Web and Outlook issue

Hello, We are using Act premium for Web 2011. It is set up on a windows server 2008 machine and users access it from outside the network. All works fine except for the Outlook integration on the clients machines. when doing mail merges to emails From within the network with the server, the integration will perform  as expected and mail merges will work and send out the mails, plus attach the history to each contact. However, if the client is outside the network, the mail merge process runs through, but then nothing happens after the merge task is performed. No mails are sent and nothing is attached to the contacts' history.

 

Also, would using a dyndns domain instead of a static IP affect the functions for clients over the web in any way.

 

Thanks

Michael

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium for Web and Outlook issue

What full build of ACT! (from help | about on the server)?

What operating systems? Same as in office?
What versions of IE and Office? Are these same as the ones in the office?
Have the address books been added in Outlook?
New Member
Posts: 8
Country: Trinidad_And_Tobago

Re: Act Premium for Web and Outlook issue

Hi Mike,

 

The Act version is Act Premium(Web) 2011 Version 13.1.111.0, Hotfix 1

 

The OS on clients are WIn Xp Pro and Win 7 Home Premium

 

We are using IE8 and have Office 2007 on the clients

 

The Act Address books have been added to Outlook

 

 

Thank You

 

Michael Persad

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium for Web and Outlook issue

Sorry for the delay, missed your reply.

I would try updating to Hotfix4 ... you'll need to update the remote Outlook integration files also

Does this happen when just merging to one contact (not the user's own My Record)?
New Member
Posts: 8
Country: Trinidad_And_Tobago

Re: Act Premium for Web and Outlook issue

Hi Mike,

 

Thanks for the info. We did apply the last hotfix and updated the remote Outlook integration files.

 

The issue did not go away. We can still atomatically record histories from within the network, but web users outside the network cannot. The problem happens with both Mail Merge as well as with sending just one mail.

 

Regards

Michael Persad