Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Premium 2012 SP1 installation problem

New Member
Posts: 4
Country: USA

Act! Premium 2012 SP1 installation problem

I download ACTPrem2012SP1_US_Update.exe to update my ACT! Premium 2012. I uninstalled my ACT! Premium 2012 14.0.xxx first. Then I tried to install SP1 on my laptop Windows 7 Pro x64 bit. It shows "The version of Sage ACT! detected is not compatible with this update. The update will now exit". Please help.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! Premium 2012 SP1 installation problem

You need the original version to be there ... the SP1 download is an update, not a clean install
New Member
Posts: 4
Country: USA

Re: Act! Premium 2012 SP1 installation problem

Mike,

 

Thank you for your quick response. I tried to update from my ACT! Premium 2012, v 14.0.572.0. Hot Fix 2.  After I backup my database files, and download the update from the help menu there, unpack the download, it says "The version of Sage ACT! detected is not compatible with this update. The update will now exit." Why the version is not compatible?

 

Best,

 

Steve

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! Premium 2012 SP1 installation problem

Hello Steve,

Welcome to the Sage ACT! Online Community!

 

It appears the Windows Installer files associated with Sage ACT! may be damaged.  Please see your Private Notes for a link to download the 2012 Premium installation files that already include SP1. 

 

 

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Act! Premium 2012 SP1 installation problem, cannot run 28293_SYNC.bat

Greg,

 

Thank you for your quick response. Yes, I downloaded the SP1 without trouble. I also installed on my laptop successfully.

I have no issue to run 28293_SYNC.bat to remove million file records on my laptop computer.

 

However, I have problem to run 28293_SYNC.bat to remove million file records on a SBS computer which has Act! 2012 Premium SP1 with Hot Fix 5 installed. I tried to run this batch file to clean synchronization record table, got the following message: 

 

D:\Orgdata\ACT_SP1>28293_SYNC.bat The SQL Server (ACT7) service is stopping. The SQL Server (ACT7) service was stopped successfully.

The SQL Server (ACT7) service is starting. The SQL Server (ACT7) service was started successfully.

Msg 18456, Level 14, State 1, Server SERVER01\ACT7, Line 1 Login failed for user 'TRILION\Administrator'. Type in your database name

Msg 18456, Level 14, State 1, Server SERVER01\ACT7, Line 1 Login failed for user 'TRILION\Administrator'. The SQL Server (ACT7) service is stopping..^CTerminate batch job (Y/N)? y

 

I am running cmd window under Computer's Administrator privilege.

 

Do you have any suggestion for me to run this bat file successfully?

 

Thank you very much for your help.

 

Steve

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! Premium 2012 SP1 installation problem, cannot run 28293_SYNC.bat

Steve,

Here is an article with instructions for resolving the issue when running the bat file: KB Article 33620

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Act! Premium 2012 SP1 installation problem, cannot run 28293_SYNC.bat

Greg,

 

Thank you for your quick response. It worked for me. I did fix the sync problem with over 1.6 million dummy file entries in the sync table after installing ACT!2012 Premium SP1 with Hot Fix 5. I am asking all other team members to install SP1 Hot Fix 5, and run the script 28293_SYNC.bat now. I will send a final report after it's done.

 

Thanks again for your help.

 

Steve

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! Premium 2012 SP1 installation problem, cannot run 28293_SYNC.bat

Glad to hear it was resolved on your machine.

Note: Try to get everyone to run the bat file before they sync again. If they sync before running the bat file, it could reintroduce the issue to the 'clean' installs - which would require them to rerun the bat file.
Greg Martin
Sage