Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 2011 Opening a DB issue

New Member
Posts: 6
Country: USA

Act Premium 2011 Opening a DB issue

Recently installed ActPremium 2011 on a Windows 2008 SP2 system. Performed a backup of an ActPremium 2010 on a Windows 2003 R2 Sp1 system. Restored this backup to the ActPremium 2011 system.

 

When i try and open this restored DB ACT returns an error "The Database Connections could not be accessed."

In the Windows Server Appication Log the following message is generated

"Login failed for user ACTADMIN. Reason:Failed to open the explicitly specified database. [Client: <local machine>. Event ID 18456.

Any help would be greatly appreciated.

Silver Contributor
Posts: 1,813
Country: USA

Re: Act Premium 2011 Opening a DB issue

What steps did you follow for the restore?

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 6
Country: USA

Re: Act Premium 2011 Opening a DB issue

 In Act 2011 i did the following

 

File>Restore>Database>Restore as

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act Premium 2011 Opening a DB issue

Here is an article with steps to attempt to resolve the error: KB Article 20124

 

If that doesn't work, test the installation of ACT! and SQL by attempting to create a New database (File > New Database). 

 

Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: Act Premium 2011 Opening a DB issue

I followed the procedure as provided in the KB article. Still received the same error.

 

I changed the DEP settings back to the defaut and rebooted. After reboot when I started Act this time I did a "Run as Administrator" and was succesful when opening the DB in question. SOooooooooo.

 

Thanks for all your help. It still got me to address/correct my problem.