Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Premium 2011 Date Format and Default settings

Accepted Solution Solved
New Member
Posts: 11
Country: Canada
Accepted Solution

Act! Premium 2011 Date Format and Default settings

We recently upgraded our ACT to the 2011 version and all our date formats have been changed from mm/dd/yyyy to dd/mm/yyyy.  Our windows regional settings are still showing mm/dd/yyyy.  Is there something else that needs to be changed to get it back to the mm/dd/yyyy format?

 

Also, when we use the timer, it used to default to "call" when we stopped it but since we upgraded, it defaults to appointment.  Does anyone know how to change the default on this?

 

Thanks,

 

Kerri


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 7
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

Kerri, the other guy in our office having this same issue says the problem has to do with your regional settings.  If, when installing ACT!, you chose Canada as your location, it defaults to dd/mm/yyyy and the only way to change this is to back up your database, uninstall ACT!, then reinstall ACT! using the US regional setting.  I haven't done this myself, but I'm told it will work.

View solution in original post


All Replies
Copper Contributor
Posts: 7
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

I'm having the same date format issue... bump for a soution?  Anyone??

Copper Contributor
Posts: 7
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

I was able to fix this issue by simply running a check and repair on my database... hope this helps.

New Member
Posts: 11
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

Did you just run the check and repair and the dates went back to mm-dd-yyyy or did you have to do something else as well?  I just tried the check and repair and didn't have any luck.  thanks.

Copper Contributor
Posts: 7
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

Just check and repair, no other tricks... sorry I couldn't help.  There is one other person in my office having the same issue, I'll let you know if he finds a solution, but so far it sounds like a glitch in the software.

Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 7
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

Kerri, the other guy in our office having this same issue says the problem has to do with your regional settings.  If, when installing ACT!, you chose Canada as your location, it defaults to dd/mm/yyyy and the only way to change this is to back up your database, uninstall ACT!, then reinstall ACT! using the US regional setting.  I haven't done this myself, but I'm told it will work.

New Member
Posts: 11
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

That worked!  Thanks very muchSmiley Happy

New Member
Posts: 1
Country: Canada

Re: Act! Premium 2011 Date Format and Default settings

[ Edited ]

Simply go into your Control Panel, Regional Options and customize your Windows date format. Exit from Act and log back in and Act will pick-up its date format from your Windows settings. Also make sure the Country (Canada) set in your Regional Settings matches the one selected when installing Act.

 

Claude