Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 2010

New Member
Posts: 7
Country: USA

Act Premium 2010

We're running 12.1.181.0 HF1

 

I have one remote user and I recently added synch database on her machine.  She says that she open ACT and used it and synchronized databases and everything was fine.

 

I tried yesterday to open ACT on her machine.  The splash screen came up and disappeared.  The ACT icon appeared in the taskbar and nothing else happened.  Tried several times with same result.

 

Today I tried uninstalling and reinstalling.  Same result.

 

I then again uninstalled and, when I reinstalled, I ran the Setup programs as Administrator.  Same result.

 

There is no zcfgsvc on her machine.

 

I would appreciate any help that you can give.

 

Thanks.

Nickel Super Contributor
Posts: 397
Country: USA

Re: Act Premium 2010

try this (Link to the image of the proposed procedure)   CLICK HERE

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Act Premium 2010

you could try the following
A) Right mouse click the ACT! icon and run as Administrator. If it doesn't work go to B.

B) Try running in compatibility mode:-
1) Right click on the ACT! icon and select Properties.
2) Select Compatibility tab.
3) Enable Run this program in compatibility mode for:.
4) Select Windows XP (Service Pack 3) option.
5) Select OK to apply the change and close the window.
6) Try opening ACT! If it doesn't work go to C
I have seen this happen when you get a "ACT! has Stopped working" message all the time, you do it the once and it works then you re-boot then you can un-tick the option and it will normally run OK
C) Delete the ACT preferences by running ACTDIAG then clicking on Tools -> Delete Preferences. I would then go Start -> Search program and files type in %appdata% then go to ACT\ACT Data and delete preferencesBak.xml files.
Try opening up ACT!. If this doesn't work then try D
D) Go to the ACT! install folder (ACT\Act for Windows) then change the name of the Home folder to HomeOld and try again.