Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 2010 Sync Service Acting Strange.

New Member
Posts: 1
Country: United States

Act Premium 2010 Sync Service Acting Strange.

Ok,

 

Let me start out by saying that I cannot get my sync service to connect all the time.  For me to get it to connect I need to do some strange things.

 

I have my remote database pc whose settings are set to listen to port 64001

I have my main database (Syncronize --> Accept Incoming ) Check Marked.  It is also set to 64001

My network sync (which is set to run as administrator) will not start up unless I have it set to an entirely differnet port.  ie.. 64002 ,  I know this is wrong but it will not start under windows services.

 

In the beginning this was setup with the defaults of 65100 Port and the same issue happened, so I tried to select a different port.

I had had everything set to 64001 and everything was working great, I restarted my machine 4 times testing sync ever time on the remote PC. The 4th time it timed out and I had noticed the Network Sync Service did not start, and has not started or worked since.  It is in the system tray, but it will not start on the correct listening port.

 

I have noticed that I can get sync to work if I do the following steps.

 

From the main database PC-- when it first boots up. Network Sync will not allow the service to start unless it is on a different port -

 

Open ACT 

Uncheck Accept Incoming Sync

Recheck Accept Incoming Sync

Go to remote PC and Select Syncronize now.

This works everytime, but it is not the proper solution.  I am looking for an answer on how to get it to work like it should.

 

I checked with telnet and my 64001 port was open.  

 

 

Baffeled and Confused. 

 

 

 

Moderator
Posts: 4,395
Country: USA

Re: Act Premium 2010 Sync Service Acting Strange.

You do not need accept incoming sync enabled if you're using the network sync service.  Uncheck accept incoming sync, close ACT!, start network sync service on on port 64001, and then attempt to sync.