Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 2006 Ver. 8

New Member
Posts: 2
Country: United States

Act Premium 2006 Ver. 8

I've been the quasi administrator for our Act! Users since 06.  We have 47K+ contacts with 80+ remote users synchronizing weekly.  We are still using version 8.0.2.82 with hot fix 5.  We've been having a couple of issues as of late and would very much appreciate some guidance. 

 

1.  I've had several users that are having to reregister on a daily basis.  I've verified their actions remotely and at first appears to be fine but the reregistrations happen again.

 

2.  When installing or reinstalling Act on a remote users laptop we run into a problem when the Hot Fix is applied and another regarding the Act Scheduler.  I'm not able to paste thet error messages graphic but have typed them out below.

 

ACT_HotFix.exe - Common Language Runtime Debugging Services

Application has generated an exception that could not be handled.

Process id-0x1208(4616), Thread id=0x1210 (4264)

 

Followed by:

 

Act.schedular.exe - Common Language Runtime Debugging Services

Application has generated an exception that could not be handled.

Process id-0x5cc(1484), Thread id=0x5d4 (1492)

 

Any help would be appreciated.

 

Thanks

 

 

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act Premium 2006 Ver. 8

Hello unruly1,

What operating systems and builds do your users have on their machines? ACT! 2006 was released in late 2005 and may not be compatible with the latest updates to Windows XP. It is not supported at all on Windows Vista. 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: United States

Re: Act Premium 2006 Ver. 8

They are running XP with the latest MS updates and Service Pack 3.