Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 20.1 Update 8 issues

New Member
Posts: 1
Country: USA

Act Premium 20.1 Update 8 issues

I am having issues applying update 8 to servers running Windows Server 2012R2 (Virtual Machine). Once the update starts running the progress bar gets to about 50% and then closes. If I then try to open Act! I get the Protexis service is not running and my only option is to close Act!. I have successfully applied the update on other client computers and servers. The problem seems to be related to the server being a domain controller. It is as if the update removes the Protexis licensing but does not install the new licensing. If I follow the steps to re-install the Protexis licensing service I can open Act! but it still shows the "old" registration screen even though it shows update 8 installed under help/abut.

 

I have contacted support and tried a full uninstall / re-install using a newly created domain admin account but still get the same result. I have also disabled anti-virus etc.

 

Has anyone else experience these problems?

 

 

 

 

Copper Super Contributor
Posts: 81
Country: USA

Re: Act Premium 20.1 Update 8 issues

I had the same problem. If I logged into one of the servers/workstations I could manually run the update and everything worked fine but running remotely would be completely random success rate.
I managed to narrow it down to logged in users. If anyone is logged into the machine (including disconnected) the update will fail.