Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Outlook and Norton Internet Security

Copper Super Contributor
Posts: 122
Country: United Kingdom

Act Outlook and Norton Internet Security

Has anyone else noticed an issue with Act not integrating properly with Outlook after upgrading to the latest version of Norton Internet Security I've been through all the KB articles - extend.dat, removing/adding address books, Help/Disabled items, COM/Addins, Registry entries, Queue/History ... the Act.Outlook.Service is in startup and is running in task manager but nothing appears in Outlook 2003, no icons, no toolbar options It's been working for ages - the only recent event is upgrading to Norton Internet Security build 18.1.0.37 after Norton prompted me with a free upgrade to latest version I've added Act folder and Act services to exceptions in Norton Just wondered if anyone else experienced this or anyone at Act has any knowledge of this being an issue? Thanks Andy
Andy Kent
Angel Solutions (UK and NZ)
www.angelsolutions.co.uk
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act Outlook and Norton Internet Security

The Norton update may have disabled the Act! add-on for Outlook.  Here is an article for checking the status of the add-on:

KB Article 23022

Greg Martin
Sage
Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Act Outlook and Norton Internet Security

Copper Super Contributor
Posts: 122
Country: United Kingdom

Re: Act Outlook and Norton Internet Security

Managed to make some progress - latest message in Outlook under COM Addins is mscoree.dll Not Loaded. A runtime error occured during the loading of the COM add-in We are using Act 2009 Thanks Andy
Andy Kent
Angel Solutions (UK and NZ)
www.angelsolutions.co.uk
Copper Super Contributor
Posts: 122
Country: United Kingdom

Re: Act Outlook and Norton Internet Security

[ Edited ]
Any ideas for a solution? I've been without Act.Outlook integration for weeks now and been through every single KB article? Just noticed in the Event Viewer the following entry as an error - I'm not installing anything so not sure what is triggering this or whether this is related to the attempts I've made to edit the registry as per the KB articles from Sage: Event Type: Error Event Source: MsiInstaller Event Category: None Event ID: 11706 Date: 07/12/2010 Time: 11:29:30 User: DELL9400\Andy Kent Computer: DELL9400 Description: Product: ACT! by Sage Premium 2009 (11.0) -- Error 1706.No valid source could be found for product ACT! by Sage Premium 2009 (11.0). The Windows Installer cannot continue. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 7b 33 39 36 43 45 30 42 {396CE0B 0008: 35 2d 44 43 30 36 2d 34 5-DC06-4 0010: 36 44 32 2d 41 38 37 30 6D2-A870 0018: 2d 34 37 37 39 38 31 34 -4779814 0020: 33 41 45 38 35 7d 3AE85} Event Type: Warning Event Source: MsiInstaller Event Category: None Event ID: 1001 Date: 07/12/2010 Time: 11:27:53 User: DELL9400\Andy Kent Computer: DELL9400 Description: Detection of product '{396CE0B5-DC06-46D2-A870-47798143AE85}', feature 'ACT_Windows' failed during request for component '{636895B4-55D9-424F-A9DF-3D0660BDB271}' For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Thanks Andy
Andy Kent
Angel Solutions (UK and NZ)
www.angelsolutions.co.uk