Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Insight not loading with Error

Accepted Solution Solved
Copper Contributor
Posts: 97
Country: Australia
Accepted Solution

Act! Insight not loading with Error

Hi All

 

Installed Act! Premium Version 20.1.120.0, Update 5 on Windows 7 Pro.  this is the machine that hosts the database.  I get this error when I click on Act! Insight.

 

2018-05-29_15h10_43.png

 

I follow the KB http://kb.act.com/app/answers/detail/a_id/38883

 

Couple of things stand out.  I don't see the Act! Web API Host service.  Does this get installed with Act!?  How do I manually install this?

 

When I go to http://localhost/act.web.api/api/system I get an error.2018-05-29_15h16_07.png

I also get this error externally when I try to use the Act! connect URL.

 

I reinstalled Act! connect. (Act%21 Connect Link Setup 1.1.13.exe) and I ran the web api again (updateactwebapi_v1.0.279.0.zip).

 

Thanks

Damon

 

 

 


Accepted Solutions
Solution
Accepted by topic author Damon_T
‎05-30-2018 09:14 PM
Administrator
Posts: 1,372
Country: United_Kingdom

Re: Act! Insight not loading with Error

If you don't see the service, I'd recommend reinstalling Act!

It is possible to reinstall the connect link service/api - but doing a full reinstall ensures any support files/folders are recreated appropriately as well.

Make sure that you run the installer as an administrator to ensure the services are created with appropriate permissions etc.

View solution in original post


All Replies
Solution
Accepted by topic author Damon_T
‎05-30-2018 09:14 PM
Administrator
Posts: 1,372
Country: United_Kingdom

Re: Act! Insight not loading with Error

If you don't see the service, I'd recommend reinstalling Act!

It is possible to reinstall the connect link service/api - but doing a full reinstall ensures any support files/folders are recreated appropriately as well.

Make sure that you run the installer as an administrator to ensure the services are created with appropriate permissions etc.
Copper Contributor
Posts: 97
Country: Australia

Re: Act! Insight not loading with Error

Thanks Jon

 

Looks like the reinstall fixed it.  the service is now visible and Act! Insights is loading.

 

Cheers

Damon