Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Crashing when trying to send email

New Member
Posts: 17
Country: USA

Re: Act! Crashing when trying to send email

Downloaded the hotfix, ran the file. It goes through the whole "Extracting files" to install, and then when it finishes that nothing happens. 
Not sure if it "installs" the fix...?

 

 

Administrator
Posts: 4,041
Country: United_Kingdom

Re: Act! Crashing when trying to send email

Restart Act and check in Help > About Act?

What hotfix does it list in there?
New Member
Posts: 17
Country: USA

Re: Act! Crashing when trying to send email

"Hotfix 4"

So now I need to figure out why the downloaded Hotfix 5 isn't installing...

Administrator
Posts: 4,041
Country: United_Kingdom

Re: Act! Crashing when trying to send email

I would try running act18hf5c.exe as administrator and see how that goes.
It would also be worth checking your My Documents folder for any recent Hotfix.log files. Posting the contents here if you still can't install the hotfix could be helpful.
New Member
Posts: 17
Country: USA

Re: Act! Crashing when trying to send email

From a log from yesterday:
-------------------------------------------------

This is the ACT! HotFix.

Applied 2/4/2016 8:14:21 AM

Minimum ACT! Version for this HotFix: 18.0.501.0
Version of this HotFix: 18.0.501.4
Products this HotFix is compatible with: ACT18PremiumACT18StandardACT18PremiumWeb
ValidatingVersion...
LastAppliedUpdateVersion: 18.0.501.0
ACT! version is: 18.0.501.0
Version Validated: True
Validating Product...
ACT! product is act18premium
Product Validated: True
Starting GatherInfo
Completing GatherInfo
ACT! locale is US
Checking for open ACT...
ACT not running.
----------------------------------------------

I tried running the fix as administrator this morning - with Act up and running at the same time. Same result - once the extracting finishes that window closes and nothing happens afterward...

Copper Elite Contributor
Posts: 434
Country: USA

Re: Act! Crashing when trying to send email

With Update 6 we are providing updates through Act! Update if they do not change the database schema.  Update 6 is out today.

Bob Breeding
Bronze Contributor
Posts: 1,367
Country: USA

Re: Act! Crashing when trying to send email

I am seeing this on a bunch of machines after an update to Win10 and the hot fix does not fix it. It is a Windows issue which has broken several application interfaces to Outlook. What has worked some of the time for me is to run this.  Sfc /scannow . This is a tool that must be run in an administrative command window. Search on Google for a better explanation of this process. 

Patricia Egen
Certified ACT! Consultant, Trainer, Developer
www.egenconsulting.com
(423) 875-2652

Follow us on:


Visit our Popular ACT Wizards Page Wizards Here!

Administrator
Posts: 4,041
Country: United_Kingdom

Re: Act! Crashing when trying to send email

[ Edited ]

Hi Kevin.

I've seen this behaviour before when there's some MS office processes still running in the background and stopping the update from being applied. Make sure Act and all Office applications are closed before updating, check in task manager if there are any processes still running (i.e. winword.exe), and end any that you find. What tends to happen if this isn't done, is the updater will open a dialog behind all windows referencing MS Office being open. You can find this by minimising all other windows.

Hotfix 6 has just been released, it would be worth trying again with this update. http://cdn.updates.swiftpage.act.com/updates/act18update6b.exe

New Member
Posts: 17
Country: USA

Re: Act! Crashing when trying to send email

Your suggestion worked for getting the Hotfix installed. I'm now running Act with Hotfix 6.

 

I also tried sfc /scannow - that turned up no problems.

 

With the hotfix and everything, still getting the same error where it crashes on trying to send a template email....

Administrator
Posts: 4,041
Country: United_Kingdom

Re: Act! Crashing when trying to send email

This might be due to some error in the Outlook integration process. The following Knowledgebase article has some solutions that will help reset this integration. It's suggested that you work though them in order, testing along the way.
http://kb.act.com/app/answers/detail/a_id/23022