Showing results for 
Search instead for 
Do you mean 

Act 2013 word template blank

New Member
Posts: 1
Country: USA

Act 2013 word template blank

I have a user that when we try to use a word custom template it is coming up blank. with nothing at all in it. Word pops up and there isnt even a blank page to type on just the ribbon and the rest of the screen is grey. I can go to the other three computers that have act installed and opens and fills all the information no problem. it is a windows 7 machine office 2007 tried 2010 and downgraded as the was the only difference in the machines and act 2013 premium.

Copper Contributor
Posts: 36
Country: United States

Re: Act 2013 word template blank

I am having the same problem and no one seems to have a solution. Help.



Nickel Super Contributor
Posts: 843
Country: United States

Re: Act 2013 word template blank

We had a situation like this with just one user, and the only thing that fixed it was a "nuke & pave."   Nothing else worked.

Rita Kogstad
RKA Associates
Stamford, CT
New Member
Posts: 5
Country: USA

Re: Act 2013 word template blank

I have modified an existing template.  When I do the merge - WORD flashes in the systrat and when I open it it is a blank page - nothing - not even a word doc.


ACT v20/Office 16 (Office 365 download)   Other times I get a com error



Unable to cast COM Object of type “Microsoft.Office.Interop.Word.ApplicationClass’ to interface type “’Microsoft.Office.Interop.Word._Application’.

This operation failed because the QueryInterface call on the COM component for the interface with ID 00020970-0000-0000-C000-000000000046}’ failed due to the following error: The RPC server is unavailable (Exception for HRESULT: 0x80706BA).


Dead in the water here.  This seems to have started since I downloaded and installed V20

Posts: 1,379
Country: United_Kingdom

Re: Act 2013 word template blank

This issue can sometimes occur when word's "default" template get's stuck in an "in-use" state (this isn't caused by Act, but does have a knock-on effect).
Recreating the templates is usually the solution, and is relatively simple.

Follow the steps below ( from this article - )

Before proceeding with these steps, ensure that Word, Outlook, and Act! are all closed. Follow the steps below:

Depending on your version of Windows, browse to one of the following locations:

Windows Vista and later: C:\Users\[Your Windows Username]\AppData\Roaming\Microsoft\Templates
Server 2003 and Windows XP: C:\Documents and Settings\[Your Windows Username]\Application Data\Microsoft\Templates

In the Templates folder, rename any or Normal.dotm files to Normal.old, then close the Windows Explorer window
Launch Microsoft Word to force Word to recreate the renamed files, then exit Word
Launch Act! and attempt to send your email again