Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013 - Alarms Box

Accepted Solution Solved
Copper Super Contributor
Posts: 30
Country: USA
Accepted Solution

Act 2013 - Alarms Box

I recently upgraded to Premium 2013 from Premium 2012. One issue I've noticed consistently over the past week is that the Alarms box will periodically dissappear then reappear after a few seconds. In fact, it seems to be that my entire ACT program would "refresh", causing me to have to wait until all the windows are active again. The Alarm box especially - I usually move it to the top right. After the refresh, it'll go back to the middle. This seems to happen every few minutes. 


Accepted Solutions
Solution
Accepted by topic author smartxtai
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

An update. I uninstalled. Deleted the folder at C:\Users\{user}\AppData\Roaming\ACT. Reinstalled. That eliminated the issue. 

View solution in original post


All Replies
Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

I also notice now that multiple alarm boxes will appear, one on top of the other. If I don't close it, then it'll continue to stack every few minutes. 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013 - Alarms Box

I've attempted to reproduce this issue, but have been unsuccessful.  Can you provide some further details:
- Operating system
- Number of alarms

 

Troubleshooting:

- This sounds like a video driver issue, check for updates.

- Hardware Acceleration - use the instructions in this article to decrease:  KB Article 16792

Greg Martin
Sage
Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

[ Edited ]

Greg, thanks for the support. I do have the latest video driver and attempted your troubleshooting to no avail. 

 

OS: Windows 7 Professional 64-bit SP1

Number of alarms: Varies, sometimes 1, sometimes 40. As long as there is at least 1 alarm, the issue occurs.

 

Essentially what will happen are two scenarios:

 

Scenario 1: Alarm box will dissappear. If I previously moved the box, it'll re-appear in the middle of the program. The whole ACT window will begin blinking. This behavior is exactly as if a new alarm going off and being added to the alarm box - except in this case, there are no new alarms. 

 

Scennario 2: There's an existing alarm box. Then a new alarm box is added to the screen, in the middle of the program. Again, the whole ACT window will begin blinking. One time, I was away from my desk, when I came back, there were numerous alarm boxes stacked one on top of another. I had to close each one. When this scenario happens, I also notice that sometimes when I clear an alarm on a box that I kept open, the alarm doesn't dissappear from the box. I would have to close that box, then wait for the alarm box to re-appear. 

 

I've also attached a blurred screenshot which will illustrate the issue. 

Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

Any ideas as to why this is happening? Is this a known issue that Sage is working on resolving?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013 - Alarms Box

We haven't seen this issue before...

 

We need to determine if this is a database or installation issue.  To help narrow this down, I'll need for you to open the Demo database and see how it handles alarms.  Single box or multiples?

 

It could be that the Sage ACT! preference files have become corrupted.  Here is an article with instructions for rebuilding the preference files, use the section "Alternate Method: Manually Rebuilding Preferences": KB Article 14770

 

I noticed that all of the activities, and all types, are all set to Timeless, is this how they are originally created? 

Are you synchronizing the calendar with any other application?

Greg Martin
Sage
Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

Greg, I opened up the 2013 demo database. The dissappearing/reappearing of the alarm box still exists. I tested it for 10-15 minutes, only one box appears. The multiple box appearance is inconsistent with my database. But the thing that's consistent is the dissappearing act of the alarm box and then reappearing.

 

All the activities were originally set to timeless. I am doing a two-way synchronization to a google calendar. However, I don't think the calendar is the issue since the demo database experiences the same problem and I'm not syncing that database.

 

Rebuilding preferences did not work.

Solution
Accepted by topic author smartxtai
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 30
Country: USA

Re: Act 2013 - Alarms Box

An update. I uninstalled. Deleted the folder at C:\Users\{user}\AppData\Roaming\ACT. Reinstalled. That eliminated the issue. 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013 - Alarms Box

I'm glad to hear it is resolved! Thank you for the update, that was a very peculiar issue.
Greg Martin
Sage
New Member
Posts: 1
Country: USA

Re: Act 2013 - Alarms Box

We are having what sounds like a similar issue.  We upgraded to 2013 Premium and are also integrated with Google Calendar.  All of our users are getting 100-300 + alarms daily for one activity. The alarm shows as timeless and for each of us shows a different organizer.  Some users have unsynced their calendar and it is still happening so we have determined it is not a sync or Google calendar issue, but an issue with ACT.  I am going to try your suggestions above for rebuilding preferences.  If this does not work, I don't understand the previous users fix or deleting a file and reinstalling.  Does this mean the file was deleted and then the new 2013 ACT was reinstalled?