Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2008 Premium work with Sql Server 2008?

New Member
Posts: 8
Country: USA

Act! 2008 Premium work with Sql Server 2008?

I'm currently running Act! 2008 Premium on SQL Server 2005 instance.  Can I upgrade that instance to 2008 and everything work right on?

 

thanks in advance

Nickel Elite Contributor
Posts: 567
Country: USA

Re: Act! 2008 Premium work with Sql Server 2008?

You shouldn't have any issues upgrading the instance to SQL Express 2008 after you have installed all the necessary prerequisites necessary to host it.  I will point out though that ACT! will not take advantage of any new features of SQL 2008, so in my opinion, if your application is working, there is no point to upgrade to 2008.

 

Hope this is helpful.

 

thanks 

Matthew McFadden