Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 11.0 unable to sync with main database running in Win 7 virtual machine under Linux

New Member
Posts: 6
Country: USA

Act! 11.0 unable to sync with main database running in Win 7 virtual machine under Linux

Hi all,

I have three windows 7 workstations and 1 Lubuntu laptop running a vbox virtual machine with windows 7 in the vbox. All are running  Act!. version 11.0 (under windows 7). One of them is the main database which is setup to sync with the workstations. They all work fine syncing except for the laptop Linux machine running Act! under a windows 7 vbox. I get an error message saying that the local database is unable to contact the sync server and fails when attempting to sync.


I thought it might be a firewall issue so am running the sync server and the laptop Linux machine with the firewall disabled on each. No firewall enabled in the laptop Linux pc, no firewall in the vbox windows 7 virtual machine on the laptop and no firewall enabled on the sync server itself. I can freely ping back and forth between all workstations without issue. The sync still fails as if something were blocking the data from the laptop or to the sync server. I can freely browse between shares on each machine and create folders, copy and delete files remotely via the shares so I know there is communication going on between them.

 

This setup was working flawlessly and suddenly stopped.  The version of Linux I use is Ubuntu 14.04 and it has regular online upgrades similar to Windows updates.  It is possible to that one of these threw the sync off however I am not skilled enough with Linux to be able to track down why.  I was hoping someone might be running a similar setup and ran into the same situation and solved it.

Anyone have an idea what is going on or where I might look for the problem?

Any help is greatly appreciated,

thanks in advance

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Act! 11.0 unable to sync with main database running in Win 7 virtual machine under Linux

Hi therrera1550,

Check out the telnet network test in the following Knowledgebase article: http://kb.act.com/app/answers/detail/a_id/13514
If the connection is not successful though the test, then you know something is blocking traffic on the port Act! is trying to use.
Any further support I could offer in this scenario would be limited due to the unusual environment.