Community
Showing results for 
Search instead for 
Do you mean 
Reply

ASCII character showing up on the history of a contact

New Member
Posts: 1
Country: USA

ASCII character showing up on the history of a contact

Hello everyone, I work for wireless devices manufacturing firm and the few months we have experienced weird thing on ACT!. Everytime one of our sales people send an email or replies to an email, when it copies over to the act database, the history section of a contact, it shows bunch of weird characters, like ASCII characters. The original email looks good in outlook, but in the ACT database, there will be times it shows a bunch of little squares, other times comes up chinese or japanese characters. Has anyone experienced such things.
 
I have done some research, but the only answer that I have found is that it is a known issue within the software, dating back to version 6 or 7.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ASCII character showing up on the history of a contact

New Member
Posts: 2
Country: USA

Re: ASCII character showing up on the history of a contact

 
Sage Support advised me to run Outlook Detect and Repair. That worked.
 

Yes, I have encountered this problem too. In fact, I think my contact was replying to me from a PDA like a Blackberry or something. That could be the common link. It only happened with email messages from certain people who replied to a message I sent. Their replies were filled with Asian characters in the History for the contact in ACT but look completely normal in Outlook. It didn't matter if I attached my reply to their reply either--as soon as I received a reply from that contact, the message, and all subsequent correspondence on that same email thread were corrupted in this way.

 

All my messages are sent as HTML. I'm on Outlook 2003 and ACT! 9.0.1.162. I've seen this problem on both my XP machine and my Vista machine.

 
After running Outlook Detect and Repair, the problem was resolved.  
I then re-attached just the email messages in question to my ACT contacts. When I refreshed the History on the contact, the attached emails all looked good. I then deleted all the attached messages that were filled with Asian characters.
 
I hope that helps.
 
Greg Dutton, Managing Partner
ArcWare Solutions, LLC
Chandler, AZ