Community
Showing results for 
Search instead for 
Do you mean 
Reply

APFW v 17. Suddenly cannot sync with Outlook

Copper Contributor
Posts: 64
Country: USA

APFW v 17. Suddenly cannot sync with Outlook

Suddenly one users Act will not sync with his outlook and record e-mails sent on contacts. I had our Partner take a look, because this has happened with other and they usually reconnect in about 10 minutes. At first we were told to run all the windows updates because they needed to be done first. I took care of all of that, but they now have been working for over 5 hours on trying to get this Sync to work and are not having any luck.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: APFW v 17. Suddenly cannot sync with Outlook

Hi mjmcpe,

 

We're going to need some further information to troubleshoot this issue:

 

  1. What version of Outlook is installed?
  2. What version of Windows is being used?
  3. Are you syncing with the desktop software, or though the web interface?
  4. Are there any errors shown in the Act! integration history log (blue envelope icon in system tray)?
  5. Are sent emails appearing in the Attach to Act! Contacts Progress window (white envelope icon in system tray) on either the Progress or Not Attached Messages tabs?
  6. What troubleshooting steps and Knowledgebase articles have you worked though so far?
Copper Contributor
Posts: 64
Country: USA

Re: APFW v 17. Suddenly cannot sync with Outlook

1. He is using Outlook 2013

2. Windows 7 Professional

3. He uses the web interface

4 and 5. These features are not showing up at all. It's as if the integration just disappeared.

6. I'm not sure what sites have been taken so far. I put it all in the hands of our channel partner, but I am losing faith in their ability to handle tasks. This isn't the first issue we have had with them where something seemingly basic has not been resolved or I ended up doing it myself.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: APFW v 17. Suddenly cannot sync with Outlook

Check in task manager, are Act.Outlook.Service and Act.Integration running under processes?
If not, after a restart are they running?
Do any error messages appear mentioning these processes?