Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACt Prem 2009 - Companionlink Install-Internet Mail gone

Tuned Listener
Posts: 20
Country: United States

ACt Prem 2009 - Companionlink Install-Internet Mail gone

Good day all,
We wer having some trouble with CompanionLink (CL) (activities/ tasks not syncing properly) and decided to try upgrading from CL 3.0 to CL 4.0 (latest build) today.  We use ACT Premium 2009 (build 11.0.0.367).  We have an iPhone 3G (1 generation old). 
 
We followed the install procedures for CL, & downloaded and installed DejaView on the iPhone as instructed.
 
We synced the DB as per the instructions, then synced the iPhone.  We found that:
 
1. no calander events synced
2. no tasks synced
But, more importantly, we found that:
3. When we opened ACT, we found that there were changes to the ACT desktop (our customized icons were missing).
4. When we tried to opened the email client (we use ACT's internet mail), we got a message saying there was no email system set up.
We tried going through the email set-up and found thast after selecting"internet mail", the varios email accounts showed up as available.  However, we found that while the email accounts were displayed, all of the folders and emails were no longer available to us.
Looking under doc/settings/etc, the email database files are still present, and appear to be about the right size.  Looking at the ACT preference files, it appears that all of the files were modified about the time that we did the CL install.
It appears that somehow the CL install changed the ACT preference settings and broke the link to the original email database.
We contacted CompanionLink and described the problem.  Their tech guy could not understand how thier software could have caused the problem.  After further discussion, they did say that the CL version we installed was just released yesterday afternoon.  They told us that someone from their software team would contact us.
We also went through the CL setup together and a sync to make sure it was working properly.  After syncing, we still had the same trouble (no activities / tasks synced) and picked up a new problem as all of the contacts had been duplicated.
Has anyone had a similar experience?
We're less concerned about the the CL issue than the ACT email issue, as this is directly impacting our business.  Has anyone had a problem with thier internet email disappearing? If so, how did you correct the problem?
Any input / suggestions would be greatly appreciated!
Tomb
Upon investigation, it appears that the CL install somehow
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACt Prem 2009 - Companionlink Install-Internet Mail gone

You probably need to contact CompanionLink about this. Personally I think you'd find it's much more reliable to use Handheld Contact. See:
http://blog.glcomputing.com.au/2010/05/getting-act-on-your-phone.html
Tuned Listener
Posts: 20
Country: United States

Re: ACt Prem 2009 - Companionlink Install-Internet Mail gone

Thanks for the quick response Mike,

 

I think HHC will be getting some discussion here.  In fairness, we want to give the CL folks a chance to get their program working.  However, I'm not sure how "ACT savy" they might be.

 

Regarding the missing email, have you had any experience with "re-connecting" email databases to ACT?

 

 

Tomb

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACt Prem 2009 - Companionlink Install-Internet Mail gone

I found CL could break a bit to easily ... so it's an ongoing maintenance issue.

 

For the email, this is an old article, but maybe try this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1414...