Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT2011 decimal user fields not excepted for European countries

Copper Contributor
Posts: 150
Country: Belgium

ACT2011 decimal user fields not excepted for European countries

[ Edited ]

Using ACT2011 SP1 HF4 for 2 days and lots of problems. This software has more bugs than all other versions together.

We have several user field (type decimal). When attaching for example an email to a contact that has a value in one of the user fields, Act will display this error: "One or more errors have been detected. Place your mouse on the red error indicators to  display the error messages". The error message: Field length exceeded. Must contain at most 10 digits and 0 decimal places.

When filling in such a field, for example 4780, Act will convert it like this: 4,780

For Belgium this will read 1 digits and 3 decimal places. In the previous versions this was no problem at all. I don't know why Act does the conversion wrong. It should read 4.780 and not 4,780

 

Does anyone solve the problems in stead of making HotFixes that cause the problems.

Very disappointed in this version.

Copper Contributor
Posts: 150
Country: Belgium

Re: ACT2011 decimal user fields not excepted for European countries

It keeps getting worse.

We can only use character type , not decimal or currency otherwise Act will fail with an error.

These problems did not excist in previous versions.

All our computers are installed with Dutch Belgium - Belgium point but Act 2011 cannot work together with these settings.

 

We are using Act for about 10 years , bought a new version every year, but now i'm wondering if this was a good idea !

 

Is there anyone working on Act 2011 to get all these bugs fixed, or is everybody working on Act 2012 (so i read). If this is the case, this will be our last version !!!

New Member
Posts: 1
Country: Netherlands

Re: ACT2011 decimal user fields not excepted for European countries

Hello there,

 

If you still have this problem, first close Act. Then go to your programfiles directory, open Act, and then Act for windows.

 

Here you will see two files with the name actsage.exe of which one is a CONFIG file.

 

Open this config.file with notepad. About to third down, you will see Installation installed language = en-IE.

Change this into: nl-NL   and save the file.

 

When you restart Act, your currency and decimals work in the European way......

 

Regards

 

John