Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT1200HotFix_CA.exe will not install

Accepted Solution Solved
Copper Contributor
Posts: 133
Country: Canada
Accepted Solution

ACT1200HotFix_CA.exe will not install

I have ACT 2010 Premium Version 12.1.181.1 Hotfix 1 (Canadian)

 

When launching the executable ACT1200HotFix_CA.exe I get the following ACT dialog box:

 

"This update does not apply to this version of ACT!, please verify you have the correct update."

 

I got the update from here: ACT! by Sage 2010 Hot Fix 4 - (CA) Canada

 

Any ideas?


Accepted Solutions
Solution
Accepted by topic author rdunlop
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT1200HotFix_CA.exe will not install

You actually have the latest update already applied to your installation of Act! (V12.1 HF1).  The Hotfix4 was for 2010 V12.0. 
Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by topic author rdunlop
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT1200HotFix_CA.exe will not install

You actually have the latest update already applied to your installation of Act! (V12.1 HF1).  The Hotfix4 was for 2010 V12.0. 
Greg Martin
Sage
Copper Contributor
Posts: 133
Country: Canada

Re: ACT1200HotFix_CA.exe will not install

Okay - thanks...rd