Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! wants Vista machine to install XP SP3

Nickel Super Contributor
Posts: 2,490
Country: USA

ACT! wants Vista machine to install XP SP3

Trying to install ACT! on a Vista machine, but receive the error "needs XP SP3".  Cannot proceed with the installation -- no SQL errors, nothing showing up in event log.  Thanks, Brenda
Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! wants Vista machine to install XP SP3

We've seen this when the Compatibility mode is incorrect for the Setup.exe file.  Here is an article with instructions for changing it:

XP SP3 Required messages

Greg Martin
Sage