Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! v17 with Outlook 2003?

New Member
Posts: 7
Country: USA

ACT! v17 with Outlook 2003?

I have a customer running Microsoft Outlook 2003 and ACT! 2012.  We're looking at upgrading to v17, and I see that Office 2003 is no longer included on the list of system requirements for ACT! Premium v17.  Has anyone tried this configuration?  I'm wondering whether it's just not officially supported but works, or if the actual functionality for the Outlook integration has been removed for 2003.

 

Thanks!

Copper Contributor
Posts: 150
Country: Belgium

Re: ACT! v17 with Outlook 2003?

I personally haven't had much success getting even Act 2013 working with Outlook 2003. I doubt you'll have any chance to get it working 2 versions after that.

 

My personal say in this is: Office 2003 is 11 years old, it's time to move on. Just like Windows XP it's extended support has ended.

 

New Member
Posts: 7
Country: USA

Re: ACT! v17 with Outlook 2003?

I agree, and there are plans to upgrade Office as well -- just wondering if they can manage to avoid that much sticker and training shock all in one blow.  Thanks for your input.

Copper Contributor
Posts: 16
Country: Canada

Re: ACT! v17 with Outlook 2003?

I have been and am still using office 2003 with act 2013 aka v15 so I don't know what 'europower' is talking about.  It works fine.

 

I would also like to know if it's going to keep working with v17 but I guess I won't know unti I try it for myself. Be warned that if you 'upgrade' to office 2013 auto-attaching emails won't work anymore.

 

 

New Member
Posts: 3
Country: USA

Re: ACT! v17 with Outlook 2003?

We are going to detail the improved Outlook integration for v17 at this webinar:

 

http://nrforms.brainsell.net/Act_v_17_Webinar_12_4_14

 

Thursday, December 4th at 2:00 pm EST.

 

It may answer your question!