Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT v17.2 is not compatible with v17.1 ?!

Copper Contributor
Posts: 7
Country: Romania

ACT v17.2 is not compatible with v17.1 ?!

We're running ACT Premium v17.1 hotfix 3, Europe. 

But when we tried to install v17.2 (downloaded for US or CA since for Europe I did not found any v17.2 version) that error appear: v17.2 is not compatible with your installed version. 

 

Could you guide me in?

Where to download v17.2 for Europe?

Employee
Posts: 10
Country: United_Kingdom

Re: ACT v17.2 is not compatible with v17.1 ?!

[ Edited ]

Hi

 

You can download the 17.2 Premium Europe update from here.

 

If you are using Act Premium for Web you will need to apply the 17.2 Premium for Web update on your server. This can be downloaded from here.

 

 

Thanks