Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT says I have the latest version--do I still need hotfixes?

New Member
Posts: 4
Country: USA

ACT says I have the latest version--do I still need hotfixes?

I'm on Sage ACT! Premium 2011 Version 13.1.111.0.  When I click ACT Update under the Help file, it says I have the latest version.  Do I still need to apply any hotfixes if I've never done so before?  If so, does hotfix 6 have all the previous hotfixes rolled in, or do I need to apply all 6 hotfixes?

Nickel Super Contributor
Posts: 2,493
Country: USA

Re: ACT says I have the latest version--do I still need hotfixes?

The hotfixes are cumulative -- 6 contains 5, 4, 3, 2 and 1.  The hotfixes are important but you can look at the details of what each one fixed and see if you have that particular issue.  Otherwise, "if it ain't broke, don't fix it" is sometimes the best practice.

Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
New Member
Posts: 4
Country: USA

Re: ACT says I have the latest version--do I still need hotfixes?

Okay.  I guess my main question was, are the hotfixes eventually bundled into the updates, or do you have to install them separately, even if you are running the latest version?  It seems from your reply that they have to be installed separately, that they are NOT eventually rolled into the main update that you can access from Help->ACT Update.