Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT not syncing with Outlook Emails

New Member
Posts: 8
Country: United States

ACT not syncing with Outlook Emails

Hi,


My Act or Outlook  is not allowing me to attach history when an email is sent.  It is working on other logins.  Also it used to but then stopped.  I have tried adding the trust center in outlook but it isn't working? 


Any thoughts would be appreciated.


Thank you,

Sara

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT not syncing with Outlook Emails

Open your Windows Task Manager (Ctrl+Alt+Del), look under the Processes tab and see if the Act.Outlook.Service.exe is running. If not, then open Windows Explorer, browse to C:\Program Files\ACT\Act for Windows, locate the Act.Outlook.Service.exe file, and double-click it to start the service. Look under the Processes tab in the task manager again to verify ot is running.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 8
Country: United States

Re: ACT not syncing with Outlook Emails

The Act.Outlook .Service.exe is already running. 
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT not syncing with Outlook Emails

When you said in your original post that "It is working on other logins", to what are you referring? ACT! login? Outlook login (profile)? Windows login?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 8
Country: United States

Re: ACT not syncing with Outlook Emails

Other Act Logins 
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT not syncing with Outlook Emails

The login information for the ACT! address in Outlook may be incorrect or the ACT! address book may be damaged. Try removing and re-adding the ACT! address book from Outlook. After you remove the address book in Outlook (but before re-adding), do this as well:

- Close ACT! and Outlook

- Go to your registry editor (Start/Run..type regedit; for Vista type the command in the Search box)

- Browse to the following registry key...HKEY_CURRENT_USER\Software\ACT\OutlookAddressBooks

- Under this key, delete the 1, 2, and 3 subkeys you see there

- Right-click on the OutlookAddressBooks key and select New/Key...name the key 1. Repeat to recreate the 2 and 3 subkeys

- Reopen Outlook and ACT! and then re-add the ACT! address book

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: Canada

Re: ACT not syncing with Outlook Emails

This solution worked for me.
New Member
Posts: 1
Country: USA

Re: ACT not syncing with Outlook Emails

Thank you... this worked. I follow your instructions and double click on Act.Outlook.Service and up came the missing icon in the service tray and emails are now back in ACT History.

 

My ACT version is Act! Pro Version 17.2.217.0. and I use Outlook 2013

 

Your post was from back in 2009 and I'm not sure this will find you. If it does Thank you!