Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! is unable to connect to the sync server.

Copper Contributor
Posts: 16
Country: USA

ACT! is unable to connect to the sync server.

[ Edited ]

Have gone through all the similar questions and have tried all the applicable recent solutions. 

 

We have a Premium Cloud subscription v18.  I just installed the offline client, unpacked and installed the db.  Am not sure whether I set up the remote db correctly, though.

 

I've been unable to enter the serial number (says I must have admin privileges, which I do, but this local client doesn't), so it appears this remote client is still a trial subscription.

 

What is my next step to troubleshoot?

 

Thanks.

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT! is unable to connect to the sync server.

Start Act! by right-clicking on the act! icon and selecting "Run as Administrator" ...
Then you'll be able to add the serial number and exit Act! and restart it normally.
You can check in Help | Register act - to see if it was applied
Copper Contributor
Posts: 16
Country: USA

Re: ACT! is unable to connect to the sync server.

Thanks...

Remote db is registered, but I still can't sync...  same message

 

What should I try next?

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT! is unable to connect to the sync server.

Hi Robert,

Make sure the details in Synchronization Panel are correct. See the following Knowledgebase article for more info: http://kb.act.com/app/answers/detail/a_id/38260/
Copper Contributor
Posts: 16
Country: USA

Re: ACT! is unable to connect to the sync server.

Tried setting the connection to Internet (outside firewall) - though other solutions have said Inside firewall (the default setting) is correct.  In any case, it didn't work.

 

Login URL starts with usp1-iis-03.hosted1.act.com.  The Internet server address showing in the Sync Panel is usp1-iis-03.hosted.act.com:443/ActInternetSync.

 

This was the default entry.  To what should I change it?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT! is unable to connect to the sync server.

Copper Contributor
Posts: 16
Country: USA

Re: ACT! is unable to connect to the sync server.

Glad to... where can I make these changes? (I'm a sales manager, not an IT person... sorry)
Also, I don't know if Accept incoming syncs is turned on. When I open the remote db, and click on Synchronize db, the Accept incoming syncs choice is grayed out. Thought I had signed on as an administrator (File, Run as administrator, sign on with local client user password).
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT! is unable to connect to the sync server.

Hi Robert,

It might best for you to call our support line on 866 873 2006 to get help with setting up your remote DB.
Copper Contributor
Posts: 16
Country: USA

Re: ACT! is unable to connect to the sync server.

Thanks, will do.