Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! is unable to connect to the sync server. Check to be sure "accept.....

Accepted Solution Solved
Copper Contributor
Posts: 8
Country: New Zealand
Accepted Solution

ACT! is unable to connect to the sync server. Check to be sure "accept.....

This happens on one of several notebooks using an RDB.  The others are ok.  This has only happened since upgrading from ACT!8 Premium to ACT! 2009/11 Premium.  Things checked/tried so far:

1.  Both publisher & subscriber versions of ACT! are the same (11.0.0.367 plus DBfixer applied).

2.  Created a new RDB

3.  Tried using the servers IP address rather than hostname

4.  Port 65100 is open & listening on the server

5.  Can ping the server from the subscriber pc

6.  Can Telnet to the publisher & port 65100

7.  Using network sync

8.  The subscriber Synclog error is "Client sync failed.  The remote server returned an error: (407) Proxy Authentication Required"

 

Can anyone help?


Accepted Solutions
Solution
Accepted by topic author mcm59
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 8
Country: New Zealand

Re: ACT! is unable to connect to the sync server. Check to be sure "accept.....

Thanks Paul.  It turned out that that notebook had a proxy server with a script limiting Internet access.  Turn that off & the sync could connect.  There must have been a change in the way sync initiates at some point, b/c it wasn't an issue in ACT! 2006/8.

View solution in original post


All Replies
Bronze Contributor
Posts: 955
Country: Australia

Re: ACT! is unable to connect to the sync server. Check to be sure "accept.....

MCM,

 

You might try turning off the firewall on the remote machine and see if this works then you need to make some setting changes to the firewall on the receiving end.

 

Failing this I would then also try turing off the Antivirus and test. You may find that this is blocking the access.

 

Just some thoughts

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Solution
Accepted by topic author mcm59
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 8
Country: New Zealand

Re: ACT! is unable to connect to the sync server. Check to be sure "accept.....

Thanks Paul.  It turned out that that notebook had a proxy server with a script limiting Internet access.  Turn that off & the sync could connect.  There must have been a change in the way sync initiates at some point, b/c it wasn't an issue in ACT! 2006/8.