Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! hangs during logon....

Accepted Solution Solved
Copper Contributor
Posts: 26
Country: USA
Accepted Solution

ACT! hangs during logon....

I enter user/pw and get the progress bars moving....makes it to Logon completed and just hangs.  This is running ACT! on the server.  From remotes, sync tries to run....runs for about an hour in the syncronizing server configuration stage before it errors out with a "Syncronization has failed.  ACT! is unable to connect to the sync server....." message.

 

I've tried all of the ACTdiag rebuild options.

I've boosted the timeouts.

No errors in the app event log.

Demo database opens fine on the same server.

 

 

Any suggestions?


Accepted Solutions
Solution
Accepted by topic author CraigF
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 26
Country: USA

Re: ACT! hangs during logon....

Thanks for the reply.  I finally solved the hang issue....re-installed ACT from CD and upgraded.....same error.  Finally re-installed from latest full version download from support and the hang issue went away.  I'm suspecting some type of SQL problem was the culprit.  Now I'm working on getting all of my remotes syncing again.  So far, one works, but the rest don't.  I'm giving it until Monday and then I'm throwing in the towel and hiring someone to fix this mess.  Another post today on sync problems.....

View solution in original post


All Replies
Copper Contributor
Posts: 26
Country: USA

Re: ACT! hangs during logon....

OK....some additional info. ACT doesn't totally lock up...it just runs for days.  Sqlservr.exe gets a ton of CPU time and runs (on the server) for over a day before ACT finally opens.  I did a Restore As on another machine from the backup and I get the same result on the other machine.  So, obviously it must be something with the database.  On both machines I've tried Actdiag repairs and re-indexes but that doesn't seem to help.  Any suggestions on how I can repair or restore this database while keeping the ability to sync the changes on my remotes?
Bronze Contributor
Posts: 955
Country: Australia

Re: ACT! hangs during logon....

Craig,

 

Which version are you using?

Are you running Application sync, Network Synch Service or Internet Synch?

 

Have you though about brining in a local ACT Consultant to diagnose the problem and maybe suggest and alternate setup as I have many clients using synch and most go on without an issues unless something changes on the system to cause a failure and then we resolve for another 6 months. Sometimes it has been a Windows update or an Antivirus update that has blocked the function. Have you disabled the firewall and antivirus during the testing.

 

More questions than answers I am afraid

 

 

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Solution
Accepted by topic author CraigF
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 26
Country: USA

Re: ACT! hangs during logon....

Thanks for the reply.  I finally solved the hang issue....re-installed ACT from CD and upgraded.....same error.  Finally re-installed from latest full version download from support and the hang issue went away.  I'm suspecting some type of SQL problem was the culprit.  Now I'm working on getting all of my remotes syncing again.  So far, one works, but the rest don't.  I'm giving it until Monday and then I'm throwing in the towel and hiring someone to fix this mess.  Another post today on sync problems.....