Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT for WEB via Chrome

Accepted Solution Solved
Bronze Elite Contributor
Posts: 1,427
Country: United_Kingdom
Accepted Solution

ACT for WEB via Chrome

ACT for WEB V17 SP2 on Win2008R2

 

Is it normal for users accessing ACT for WEB via Chrome to lose the text colour in the fields? In the views fields are in red and blue but via Chrome only show in black.


Accepted Solutions
Solution
Accepted by topic author ch1p
‎02-04-2017 01:55 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT for WEB via Chrome

We've now tested this in v17.2 and I can confirm that this was a defect that has since been resolved.

I believe it was linked to Defect D-04184 which was resolved in v18.1.

View solution in original post


All Replies
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT for WEB via Chrome

Hi ch1p,

 

I'm assuming you are referring to the text color in contact detail view fields as in the screenshot below?

 

chrome_2017-01-30_17-38-32.png

I do remember there being an issue where colors were not displaying in the task list in v17 Web. This might be a related defect. I'll see what I can find out.

 

This issue is not present v18 or later.

Solution
Accepted by topic author ch1p
‎02-04-2017 01:55 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT for WEB via Chrome

We've now tested this in v17.2 and I can confirm that this was a defect that has since been resolved.

I believe it was linked to Defect D-04184 which was resolved in v18.1.

Bronze Elite Contributor
Posts: 1,427
Country: United_Kingdom

Re: ACT for WEB via Chrome

Thanks Gary

 

Was there a fix for V17 as client is locked into that at the moment?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT for WEB via Chrome

Hi ch1p,

This fix was not backported to any version of v17 I'm afraid.